On ASEBA-PC, I have multiple layered windows and the program windows jump around

ASEBA-PC requires your computer's display properties to be set to 100%. If it is set higher, the windows will layer upon themselves and will jump around when you try to enter information. Please right-click anywhere on your desktop where there is no icon and choose "Display Settings."

Please make sure your scale and layout are set to 100%.

Comments are closed